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Chapter One: The Fundamentals 

Quiz 
1. Right-clicking something in Excel: 

A. Deletes the object. 
B. Opens a shortcut menu listing everything you can do to the object. 
C. Selects the object. 
D. Nothing—the right mouse button is there for left-handed people. 

2. Which of the following is NOT a way to complete a cell entry? 

A. Click the Enter button on the Formula bar. 
B. Press any arrow key on the keyboard. 
C. Press <Enter> 
D. Press <Spacebar> 

3. Which of the following formulas is NOT entered correctly? 

A. =B7+14 
B. =B7*B1 
C. 10+50 
D. =10+50 

4. Which of the following is NOT an example of a value? 

A. May 10, 2001 
B. Serial Number 50671 
C. 57% 
D. 350 

5. Which symbol do formulas begin with? 

A. = 
B. @ 
C. + 
D. ( 

6. You can reference cells in a formula by: (Select all that apply.) 

A. Typing the cell reference; for example B10. 
B. Clicking the cell(s) you want to reference with the mouse. 
C. Selecting Edit → Reference from the menu and type the cell reference. 
D. Clicking the Enter button on the Formula bar and clicking the cell with the mouse. 

7. Cell ranges consist of two or more cells and are identified by the first and last cell in the 
range, such as F7:G10. (True or False?) 

8. To save a workbook you: (Select all that apply.) 

A. Press <Ctrl> +<F5> 
B. Select File → Save from the menu. 
C. Click the Save button on the Standard toolbar. 
D. Click Save on the Windows Start button. 
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9. You enter “300 Orders” in cell A1 and “250 Orders” in cell A2. You then select both cells and 
drag the fill handle down to cell A3. When you release the mouse button, which value will 
appear in cell A3? 

A. 250 Orders 
B. 250 
C. 200 Orders 
D. 200 

10. What symbol is used before a number to make it a label? 

A. = 
B. ' (apostrophe) 
C. " (quote) 
D. _ (underscore) 

11. Without using the mouse or the arrow keys, what is the fastest way of getting to cell A1 in a 
spreadsheet? 

A. Press <Home> 
B. Press <Shift> + <Home> 
C. Press <Ctrl> + <Home> 
D. Press <Alt> + <Home> 

12. Which button do you click to add up a series of numbers? 

A. AutoSum button 
B. Formula button 
C. Total button 
D. QuickTotal button 

13. How do you select an entire column? 

A. Select Edit → Select → Column from the menu. 
B. Click the column heading letter. 
C. Hold down the <Ctrl> key as you click anywhere in the column. 
D. Hold down the <Shift> key as you click anywhere in the column. 

14. You want to spell check a workbook. You open the Tools menu but can’t find the Spelling 
command. What’s wrong?  

A. The Spelling command is in the Edit menu silly! 
B. You need to display all the options in the Tools menu by clicking the downward-pointing arrow at the bottom 

of the menu. 
C. There isn’t a Spelling command. 
D. You need to display all the options in the Tools menu by pressing <F2>. 
 

15. What key can you press to get help in any Windows-based program? 

A. <F12> 
B. <Esc> 
C. <Scroll Lock> 
D. <F1> 



 

 

Chapter Two: Editing a Worksheet 

Quiz 
1. You’re going to the bank on Monday and somehow lose the daily receipts that you’re 

supposed to deposit at the end of every day. When you complete the daily receipts summary 
worksheet on Friday how can you add a note to the Monday cell to explain what happened to 
your boss? 

A. Who cares about adding a note? You better start brushing up your résumé. 
B. Print out the worksheet and add a Post-It note by the Monday receipt cell. 
C. Select the Monday receipt cell and select Insert → Comment from the menu to add a comment. 
D. Don’t add a note—just guess what the amount of the deposit would be and enter that. Let your boss figure it 

out when she gets the bank statement.  

2. Which is the fastest method of replacing the contents of a cell? 

A. Press <Delete> to clear the cell’s contents and enter the new contents. 
B. Enter the new contents—they will replace the old contents. 
C. Click the formula bar to edit the cell contents, press <Backspace> to erase the old contents, and enter the 

new contents. 
D. Double-click the cell to edit it in-place, press <Backspace> to erase the old contents, and enter the new 

contents. 

3. Which of the following will NOT cut information? 

A. Clicking the Cut button on the Standard toolbar. 
B. Pressing <Ctrl> + <C>. 
C. Pressing <Ctrl> + <X>. 
D. Selecting Edit → Cut from the menu. 

4. Relative references always refer to a particular cell address. They don’t change if they are 
moved to a new location (True or False?) 

5. The Paste Special command lets you copy and paste: (Select all that apply.) 

A. The resulting values of a formula instead of the actual formula. 
B. Formatting options. 
C. Cell comments. 
D. Multiply the selection by a copied value. 

6. Which of the following statements is NOT true? 

A. You can spell check your worksheets by clicking the Spelling button on the Standard toolbar. 
B. To find information in a worksheet select Edit → Find from the menu. 
C. The Undo function can only undo the most recent action you performed. 
D. When you delete a cell range, row, or column, you must shift any existing cell to take the place of the deleted 

cells. 

7. You can edit a cell by: (Select all that apply.) 

A. Double-clicking the cell to edit it in-place. 
B. Selecting Edit → Edit Workbook → Edit Worksheet → Edit Cell from the menu. 
C. You can’t—you’re just going to have to retype all that information over again. 
D. Clicking the Formula bar. 

8. The spell checker always marks your name as a spelling error. How can you get Excel to stop 
saying your name is spelled incorrectly? 

A. Select Tools → Spelling from the menu and click Add when your name appears. 
B. Right-click your name and select Add from the shortcut menu. 
C. Select Tools → Spelling and Grammar from the menu and click Add to Dictionary. 
D. You can’t do anything about it. 
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9. How can you print three copies of a workbook? 

A. Select File → Print from the menu and type 3 in the Number of copies text box. 
B. Press <Ctrl> + <P> + <3>. 
C. Select File → Properties from the menu and type 3 in the Copies to print text box. 
D. Click the Print button on the Standard toolbar to print the document then take it to Kinko’s and have two 

more copies made. 

10. You discover you’ve made minor calculation error in a worksheet. How can you replace every 
instance of the word “profit” in your worksheet with the word “loss”? 

A. Select Edit → Replace from the menu, type “profit” in the Find what box, type “loss” in the Replace with box 
and click Replace All. 

B. There isn’t any easy way – you’ll have to go through your novel and replace the words yourself. 
C. Click the Find and Replace button on the Standard toolbar, then follow the Find and Replace Wizard’s on-

screen instructions to replace the word. 
D. Select Tools → Replace from the menu, type “profit” in the Find what box, type “loss” in the Replace with 

box and click Replace All. 

11. Which of following is an absolute cell reference? 

A. A1. 
B. #A#1. 
C. !A!1. 
D. $A$1. 

12. You can use the Copy button on the Standard toolbar to copy a worksheet’s values but not its 
formulas. (True or False?) 

13. How do you insert a row? (Select all that apply.) 

A. Right-click the row heading where you want to insert the new row and select Insert from the shortcut menu. 
B. Select the row heading where you want to insert the new row and select Edit → Insert Row from the menu. 
C. Select the row heading where you want to insert the new row and click the Insert Row button on the Standard 

toolbar. 
D. Select the row heading where you want to insert the new row and select Insert → Row from the menu. 

14. How do you delete a column? (Select all that apply.) 

A. Right-click the column heading you want to delete and select Delete from the shortcut menu. 
B. Select the column heading you want to delete and select Edit → Delete from the menu. 
C. Select the column heading you want to delete and select the Delete Row button on the Standard toolbar. 
D. Select the column heading you want to delete and select Insert → Delete from the menu. 



 

 

Chapter Three: Formatting a Worksheet 

Quiz 
1. Which of the following procedures changes the font size? (Select all that apply.) 

A. Select the text and choose a point size from the Font list on the Formatting toolbar. 
B. Select the cell(s) and right-click the selection, select Format Cells from the shortcut menu, click the Font tab, 

select the font size, and click OK. 
C. Select the cell(s), select Format → Cells from the menu, click the Font tab, select the font size, and click OK. 
D. All of the above. 

2. Which is NOT a method for applying boldface to a selected cell range? 

A. Select Format → Cells from the menu, click the Font tab, and select Bold from the Font style list. 
B. Press <Ctrl> + <B>. 
C. Right-click the text and select Boldface from the shortcut menu. 
D. Click the Bold button on the Formatting toolbar. 

3. To copy formatting from one cell in a worksheet and apply it to another cell you would use: 

A. The Edit → Copy Format and Edit → Paste Format commands from the menu. 
B. The Format Painter button on the Standard toolbar. 
C. There is no way to copy and apply formatting in Excel—you would have to do it manually. 
D. The Copy and Apply Formatting dialog box, located under the Format → Copy and Apply menu. 

4. The numbers in your worksheet look like this: 1000. You want them to look like this: $1,000.00. 
How can you accomplish this? 

A. Click the Currency Style button on the Formatting toolbar. 
B. Select Format → Money from the menu. 
C. You have to retype everything and manually add the dollar signs, commas, and decimals. 
D. None of the above. 

5. A date is considered a value, and therefore you can change how it is displayed. For example, 
5/12/99 could be reformatted to May 12, 1999 (True or False?) 

6. Which of the following is NOT a method for adjusting the width of a column? 

A. Drag the column header’s right border to the left or right. 
B. Double-click the column header’s right border. 
C. Select the column header and click the Column Width button on the Standard toolbar. 
D. Right-click the column header, select Column Width from the shortcut menu, and enter the column’s width. 

7. Which of the following statements is NOT true: 

A. Clicking the Center button centers the text or numbers inside the cell. 
B. The Merge and Center button merges several cells into a single larger cell and centers the contents inside the 

cell. 
C. You can change cell alignment by clicking Format → Cells from the menu and clicking the Alignment tab. 
D. Cells can only display one line of text—they can’t wrap text inside the cell. 

8. What is the procedure(s) for adding a border above and below a selected cell range? (Select 
all that apply) 

A. Select Format → Cells from the menu, click the Borders tab, click the top and bottom lines in the border 
preview diagram, and click OK. 

B. Type several underscore (_) characters cells above and below the cell range. 
C. Click the Border button arrow on the Formatting toolbar, and select the appropriate border formatting from 

the list. 
D. Click the Underline button on the Formatting toolbar. 
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9. AutoFormat automatically formats your worksheet using one of sixteen present formatting 
styles (True or False?) 

10. How can you make a certain cell yellow? 

A. Click the Highlight button on the Standard toolbar. 
B. Click the Fill button arrow on the Formatting toolbar and click the yellow color. 
C. Select Format → Color → Yellow from the menu. 
D. Click the Borders button arrow on the Formatting toolbar and click the yellow color. 

11. You have four cells that you want to combine into one. How can you do this? 

A. Select the cells and click the Merge Cells button on the Formatting toolbar. 
B. Select the cells and select Tools → Merge Wizard from the menu. 
C. Select the cells and click the Merge and Center button on the Formatting toolbar. 
D. Select the cells and select Edit → Merge Cells from the menu. 

12. You want to use the Format Painter to apply formatting to several cells in a worksheet that are 
not next to each other. How can you do this? 

A. Click the Format Painter button on the Standard toolbar. 
B. Double-click the Format Painter button on the Standard toolbar. 
C. This isn’t possible. 
D. Open the Copy and Apply Formatting dialog box by selecting Format → Copy Formatting from the menu. 

13. How can you rotate text in a cell? 

A. Select Format → Cells from the menu and click the Alignment tab. 
B. Click the Alignment button arrow from the Formatting toolbar and select the desired alignment. 
C. Select Format → Text Direction from the menu. 
D. Right-click the cell and select Text Direction from the shortcut menu. 

14. You want to change the dates in a worksheet so that they appear as October 15, 2001 instead 
of 10/15/01. How can you do this? 

A. Select the cells and click the Long Date button on the Formatting toolbar. 
B. You will have retype all the dates, as there is no way to reformat them. 
C. Select the cells and select Format → Cells from the menu, click the Number tab, select Date from the 

Number list and select the date format you want. 
D. You will need to call your system administrator have him or her install the Microsoft Long Date patch for 

you. 



 

 

Chapter Four: Creating and Working with Charts 

Quiz 
1. All of the following statements about charts are true except… 

A. You can place a chart on the same sheets as the data or on a new worksheet. 
B. To create a chart, select Tools → Chart from the menu. 
C. You can move a chart by clicking it and dragging it by the blank area around the chart to its new location. 
D. You can resize a chart by clicking it and dragging its sizing handles. 

2. You want to track the progress of the stock market on a daily basis. Which type of chart 
should you use? 

A. Line chart 
B. Column chart 
C. Row chart 
D. Pie chart 

3. All of the following are methods to edit or format a chart object except… 

A. Double-click the object. 
B. Right-click the object and select Format from the shortcut menu. 
C. Select the object from the Chart Object list on the Chart toolbar and click the Format Object button. 
D. Select Chart → Format from the menu, select the object from the Object list and click Format. 

4. Which of the following statements is NOT true? 

A. You can change the cells that are plotted in a chart by selecting the new cells and clicking the Chart Wizard 
button on the Standard toolbar. 

B. When you change the chart type, all its formatting options will always transfer perfectly to the new type of 
chart. 

C. Holding down the <Ctrl> lets you select cell ranges that are not next to each other. 
D. You can change the cells that are plotted in a chart by selecting Chart → Source Data from the menu and 

selecting the new cells. 

5. The Drawing toolbar can only be used to annotate charts. (True or False?) 

6. All of the following statements are true except… 

A. You can change the perspective of 3-D charts by selecting Chart → 3-D View from the menu. 
B. A Standard chart lets you save your chart formatting and settings, so you can create new charts using the same 

settings. 
C. To add or remove a legend from a chart, click the Legend button on the Chart toolbar. 
D. Many Excel dialog boxes have several Collapse Dialog box buttons, which you can use to temporarily shrink 

the dialog box to select cells. 

7. The categories at the bottom of a chart are also called the… 

A. X-axis 
B. Y-axis 
C. Z-axis 
D. Category axis 

8. Charts cannot be moved or resized once they have been created. (True or False?) 

9. How can you open the Chart Options dialog box? 

A. Click the Chart Options button on the Standard toolbar. 
B. Quadruple-click any chart. 
C. Select Chart → Chart Options from the menu. 
D. Select Tools → Chart Options from the menu. 
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10. Which of the following are objects that you can add to an Excel chart? (Select all that apply.) 

A. A legend 
B. A data table 
C. An category or x-axis title 
D. Data labels 



 

 

Chapter Five: Managing Your Workbooks 

Quiz 
1. All of the following statements are true except… 

A. You can change the order of worksheets in a workbook by dragging their sheet tabs to new positions.  
B. You can rename a sheet by double-clicking its sheet tab. 
C. You can switch between worksheets by selecting Window from the menu and selecting the name of the sheet 

from the Window menu. 
D. You can add and delete worksheets from the workbook. 

2. How can you switch between worksheets when there isn’t enough room on the screen to 
display all the sheet tabs? (Select all that apply): 

A. Click the Sheet Tab Scroll buttons until the sheet tab you want appears, then click that sheet tab. 
B. Select Window from the menu and select the name of the sheet from the Window menu. 
C. Right-click any sheet tab and select the name of the sheet from the shortcut menu. 
D. Press <Ctrl> + <→> or <Ctrl> + <←> to move between the sheets. 

3. Formulas can contain references to cells in other worksheets and even in other workbooks. 
(True or False?) 

4. Which of the following statements is NOT true? 

A. You can delete a sheet by right-clicking its sheet tab and selecting Delete from the shortcut menu. 
B. The Select All button, located to in the upper-left corner of the worksheet window, selects the entire 

worksheet. 
C. You can split a window into several panes by clicking the Panes button on the Standard toolbar. 
D. You can freeze a pane so that it stays in place. 

5. You’re trying to print a worksheet that has just a few columns that won’t fit on a single page. 
Which of the following methods is the easiest way to get this worksheet to fit on a single 
page? 

A. Open the Print dialog box (File → Page Setup), click the Page tab, select the Fit to option and specify that you 
want the worksheet to fit on 1 page wide by 1 page tall. 

B. Open the Print dialog box (File → Page Setup), click the Margins tab, and adjust the worksheet’s margins. 
C. Click the Preview button on the Standard toolbar and click the Shrink to Fit button. 
D. Adjust the size of the fonts and the width of the columns in the worksheet. 

6. Cells in a worksheet are unlocked by default. (True or False?) 

7. Which of the following statements is NOT true? 

A. You must protect a document to prevent changes being made to any locked cell. 
B. You can lock or unlock a cell or cell range by clicking the Lock button on the Standard toolbar. 
C. You can switch between open workbooks by selecting Window from the menu and selecting the name of the 

workbook from the Window menu. 
D. Excel normally prints the column and row heading labels on every page of worksheet. 

8. Which of the following options is NOT located in the Page Setup dialog box? 

A. Page Orientation 
B. Margins 
C. Headers and Footers 
D. Page Break Preview 
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9. How do you add a new worksheet to a workbook? 

A. Click the New Worksheet button on the Standard toolbar. 
B. New worksheets must be purchased from Microsoft for $.25 a piece. 
C. Right-click any worksheet tab and select Insert from the shortcut menu. 
D. Select New → Worksheet from the menu. 

10. How do you set a print area, so that Excel only prints part of a worksheet? 

A. Select area you want to print and select File → Print Area → Set Print Area from the menu. 
B. Select area you want to print and click the Print Preview button on the Standard toolbar. 
C. Select area you want to print and click the Print button on the Standard toolbar. 
D. There’s isn’t a way of doing this. 

11. How can you view and/or add a page header to a worksheet? 

A. Click the Header button on the Formatting toolbar. 
B. Select File → Page Setup from the menu and click the Header/Footer tab. 
C. Select area you want to print and click the Print button on the Standard toolbar. 
D. There is no way to do this. 

12. The page isn’t breaking where you want it to when you print a worksheet. How can you 
change this? 

A. Click the Break Page button on the Standard toolbar, and then click where you want the page to break several 
times with the hammer cursor. 

B. Click the cell where you want the page to break and select Window → Freeze Panes from the menu. 
C. Click the Print Preview button on the Standard toolbar and click the Fit to Print button on the toolbar. 
D. Select View → Page Break Preview from the menu and drag the page break indicator line to where you want 

the page to break. 

13. How can you hide a row or column? 

A. Right-click the row or column heading and select Hide from the shortcut menu. 
B. Select the row or column heading and select Tools → Hide from the menu. 
C. Cover the row or column with a piece of masking tape. 
D. Select the row or column heading and click the Hide button on the Formatting toolbar. 

14. You want to print a worksheet on legal-sized paper. How can you do this? 

A. Select Format → Paper from the menu and select Legal from the Paper Size list.  
B. Right-click the Select All button on the worksheet and select Legal Size from the shortcut menu. 
C. Select File → Page Setup from the menu, click the Paper Size tab and select Legal from the Paper Size list. 
D. You need to purchase a legal-sized printer and the legal version of Microsoft Excel. 



 

 

Chapter Six: More Functions and Formulas 

Quiz 
1. Excel always calculates formulas from left to right. (True or False?) 

2. Which of the following formulas will Excel NOT be able to calculate? (Trick Question!) 

A. =SUM(A1:A5)-10 
B. =SUM(Sales)-A3 
C. =SUM(A1:A5)/(10-10) 
D. =SUM(A1:A5)*.5 

3. Which of the following statements is NOT true? 

A. The Insert Function button on the Formula bar helps you select, enter, and edit formulas. 
B. Range names can contain up to 255 characters, including spaces. 
C. You can create a range name by selecting a cell range and entering the range name in the Name box in the 

Formula bar. 
D. You can refer to range names when you reference cells in your formulas. 

4. Which of the following statements is NOT true? 

A. You can select cell ranges that aren’t next to each other by selecting the first cell range, pressing and holding 
the <Ctrl> key and select any additional cell ranges. 

B. =IF(A4 >10, 0.5, 0) is a example of a properly entered formula using the IF function. 
C. If the Insert Function tool obscures the cells you want to reference in a formula you can click the Collapse 

Dialog box to temporarily shrink the Insert Function tool. 
D. Excel displays the error value “######” when it doesn’t recognize the text you’ve entered into a formula. 

5. Which is the fastest method to find the total of a cell range?  

A. Select a blank cell, click the AutoSum button on the Standard toolbar, select the cell range and click <Enter>. 
B. Select a blank cell, type “=SUM”, select the cell range, type “)” and click <Enter>. 
C. Select the cell range and the status bar will display its total. 
D. Select the cell range, click the AutoSum button, and the Name box in the Formula bar will display the total. 

6. What does the error #DIV/0! mean? 

A. That a number value is too wide to display within the cell. 
B. That a formula is divided by zero or an empty cell. 
C. That a formula is divided by the letter O. 
D. That you won’t be receiving any stock dividends this year. 

7. You are thinking about buying a $250,000 house. What function can help you calculate your 
monthly payments? 

A. SUM. 
B. IF. 
C. PMT. 
D. COUNT. 

8. Which of the following statements is NOT true? 

A. Range names can make it to reference cells. For example, instead of typing (A1:B10) you could refer to the 
same cell range by its name, Expenses. 

B. You can create a range name by selecting a cell range and then entering its name in the Name box in the 
Formula bar. 

C. You can’t use range names in a formula. 
D. You can use column and row labels in a worksheet to refer to data in formulas. 
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9. Which of the following formulas would find the smallest number in the cell range B10 to E25? 

A. =COUNT(B10:E25). 
B. =MIN(B10:E25). 
C. =FIND(B10:E25). 
D. =SMALL(B10:E25). 



 

 

Chapter Seven: Working with Lists 

Quiz 
1. Which of the following statements is NOT true? 

A. Field names appear in the first row of a list. 
B. Each record in a list is stored in a column. 
C. Selecting Data → Form from the menu opens the Data Form dialog box, which you can use to add, modify, 

find, and delete list records. 
D. You can add a new record to the database by entering the data as a new row in the worksheet, or by selecting 

Data → Form from the menu, clicking the New button, and filling out the New Record form. 

2. How can you find specific information in a list? (Select all that apply.) 

A. Click the Find button on the Standard toolbar. 
B. Select Edit → Find from the menu. 
C. Select Tools → Finder from the menu. 
D. Select Data → Form from the menu to open the Data Form dialog box and click the Criteria button. 

3. How can delete a record? (Select all that apply.) 

A. Select Data → Form from the menu to open the Data Form dialog box, find the record and click the Delete 
button. 

B. Click the Delete button on the Standard toolbar. 
C. Delete the cells or row that contain the record from the worksheet. 
D. Select Data → Delete Record from the menu. 

4. Which of the following statements is NOT true? 

A You can quickly sort a list by placing the cell pointer in the column/field you want to sort by and clicking 
either the Sort Ascending or Sort Descending button on the Standard toolbar. 

B. You can sort by up to three fields at a time by selecting Data → Sort from the menu. 
C. To display only records that meet your criteria, select Data → AutoFilter from the menu. 
D. To display only records that meet your criteria, click the AutoFilter button on the Standard toolbar. 

5. You can extract filtered records from a Custom AutoFilter. (True or False?) 

6. Which of the following is NOT a step in creating an Advanced filter? 

A. Add a criteria range above the list. Make sure it contains the list’s column labels. 
B. Add the criteria to the criteria range. Make sure you leave a blank row between the criteria range and the list. 
C. Select Data → Filter from the menu and specify the list and criteria ranges. 
D. Select the data you want to use to filter the list by the field’s drop-down lists. 

7. Which of the following statements is NOT true? 

A. You must protect the worksheet in order to use Excel’s data validation feature. 
B. Data Validation lets you restrict which type of information is entered in a cell. 
C. You can provide users with information and feedback using Data Validation. 
D. To use Data Validation, select Data → Validation from the menu. 

8. How can you apply an AutoFilter to a list? 

A. Move the cell pointer anywhere within the list and select Data → Filter → AutoFilter from the menu. 
B. Right-click any column heading in the worksheet and select AutoFilter from the shortcut menu. 
C. Click the AutoFilter button on the Standard toolbar. 
D. Add the formula =AUTOFILTER(LIST) somewhere in the list. 





 

 

Chapter Eight: Automating Tasks with Macros 

Quiz 
1. Only menu and toolbar commands are recorded when you record a macro. (True or False?) 

2. Which of the following statements is NOT true? 

A. Excel records macros in Visual Basic language.  
B. Macros names can be up to 25 characters long, including spaces. 
C. You start the macro recorder by selecting Tools → Macro → Record New Macro from the menu. 
D. You can assign a keystroke shortcut to a macro to make it quicker to access. 

3. Which of the following statements declares a variable? 

A. REM HireDate as Date 
B. InputBox(HireDate) = Date 
C. Dim HireDate as Date 
D. Sub HireDate() = Date 

4. Which of the following statements is NOT true? 

A. You can edit a macro’s Visual Basic source code by selecting Tools → Macro → Macros from the menu, 
selecting the macro and clicking the Edit button. 

B. You can edit, cut, copy, and paste Visual Basic code just like ordinary text. 
C. The InputBox function lets you add remarks to your code. 
D. IF…THEN…ELSE statement takes an action based on a certain condition. 

5. How can you play a macro? 

A. Select Tools → Macro → Macros from the menu and select the macro. 
B. Select Tools → Play Macro from the menu and select the macro. 
C. Click the Play Macro button on the toolbar and select the macro. 
D. Take music lessons from a professional macro player to learn how to do this. 

6. You can assign a macro to which of the following? (Select all that apply.) 

A. The Office Assistant, to punish it for appearing unexpectedly. 
B. A keystroke shortcut, such as <Ctrl> + <D>. 
C. A button on any toolbar. 
D. A button on the Status bar. 





 

 

Chapter Nine: Working with Other Programs 

Quiz 
1. What is the difference between an embedded and linked object? 

A. An embedded object is saved within the file, a linked object is a hyperlink to another file. 
B. An embedded object is saved within the file, a linked object is not saved in the file. Instead, a connection to 

the file is inserted.  
C. An embedded object can be inserted on the same page as other text or information, a linked file must be 

placed on its own separate page. 
D. An embedded object is saved in a separate file, a linked object is saved with the file it was inserted into. 

2. Double-click an embedded or linked object to modify it. (True or False?) 

3. Which of the following statements is NOT true? 

A. When you insert an object, you can either insert an existing file or you can create a new file. 
B. Clicking the Link to file check box inserts a link to the file instead of embedding the file. 
C. You can only insert graphics or pictures into Excel charts. 
D. You insert graphics by selecting Insert → Picture → From File from the menu. 





 

 

Chapter Ten: Using Excel with the Internet 

Quiz 
1. A hyperlink can point to which of the following items? (Select all that apply.) 

A. A location in the same Excel workbook. 
B. A different Excel workbook.  
C. A Microsoft Word document. 
D. A Web page on the Internet. 

2. The Web toolbar automatically appears whenever you click a hyperlink in an Excel workbook. 
(True or False?) 

3. Which of the following statements is NOT true? 

A. Interactive Web pages allow users to enter, format, calculate, and sort Excel worksheet data using a Web 
browser. 

B. Non-interactive Web pages allow users to view Excel worksheet data using a Web browser but not change it. 
C. Interactive PivotTables allow users to pivot, filter, and sort an Excel PivotTable using a Web browser. 
D. Users must have version 4.0 or later of Microsoft Internet Explorer or Netscape Navigator in order to work 

with an Interactive Web page. 

4. When you save an Excel workbook as a HTML file, some of the workbook’s formatting may be 
lost. (True or False?) 

5. You can edit a hyperlink by right-clicking it and selecting Hyperlink → Edit Hyperlink from the 
shortcut menu. (True or False?) 

 





 

 

Chapter Eleven: Data Analysis and PivotTables 

Quiz 
1. Which of the following statements is NOT true? 

A. PivotTables summarize the information in a list. 
B. You can add a PivotTable as an embedded object on a worksheet, or on its own separate worksheet.   
C. The Data → Pivot Table Report command starts the PivotTable Wizard. 
D. You specify which fields you want to summarize in the PivotTable by dragging them to the appropriate areas 

of the PivotTable diagram. 

2. You must create a new PivotTable if you want to summarize information from different fields 
(True or False?) 

3. Which of the following statements is NOT true? 

A. You can specify how dates should be grouped in a PivotTable by selecting the field that contains the date 
information, clicking the Group button on the PivotTable toolbar, and specifying how you want the 
information summarized (by days, months, quarters, or years).   

B. PivotTables are automatically updated whenever you change their source data. 
C. Adding a Page Field to a PivotTable lets you filter the information the PivotTable summarizes.  
D. You can modify the structure of a PivotTable by clicking the PivotTable Wizard button on the PivotTable 

toolbar. 

4. You should sort a list before you group and summarize its information using the Subtotals 
command. (True or False?) 

5. Which of the following statements is NOT true? 

A. The Subtotals command subtotals a column at each value change. 
B. The Subtotals command displays the worksheet in outline view. 
C. The Subtotals command summarizes the worksheet by creating a PivotTable. 
D. You can add Subtotals to a worksheet by selecting Data → Subtotals from the menu. 

6. Excel’s database functions perform calculations only for records that meet the criteria you 
specify (True or False?) 

7. Which of the following statements is NOT true? 

A. You should use the Insert Function command to help you enter complicated database functions. 
B. You can hide or display details in an outlined worksheet by clicking the Hide Details button or Show Details 

button, or by clicking the various Column Level or Row Level buttons. 
C. A worksheet must be sorted in order for Excel to automatically outline it. 
D. You can manually group rows and columns in a worksheet by selecting Data → Group and Outline → Group 

from the menu. 
 
 
 





 

 

Chapter Twelve: What-If Analysis 

Quiz 
1. Which of following is NOT one of Excel’s What-If functions? 

A. Scenario Manager. 
B. Solver. 
C. Goal Seek. 
D. Auto Outline. 

2. Which of the following statements is NOT true? 

A. The Scenario Manager lets you save several sets of values or scenarios to use in what-if analysis. 
B. You must specify the cells that change in a scenario. 
C. You must specify the target cell in a scenario. 
D. The Scenario Manager is located under Tools → Scenarios. 

3. After carefully considering your budget, you decide the maximum monthly payment you can 
afford is $500 on a three-year loan. Based on this information, which feature would be the 
fastest and easiest way to determine how much of a loan you can take out? 

A. Goal Seek. 
B. Solver. 
C. Scenario Manager. 
D. A Two-Input Data Table. 

4. Solver can find solutions to problems with multiple variables, constraints, and ranges of 
values. (True or False?) 

5. Which of the following is NOT information you can specify using the Solver? (Select all that 
apply.) 

A. Target cell. 
B. Changing cells. 
C. Constraints. 
D. Input cells. 





 

 

Chapter Thirteen: Advanced Topics 

Quiz 
1. Which of the following statements is NOT true? 

A. You can change the position of a toolbar by dragging it by its move handle (if it’s docked) or title bar (if it’s 
floating). 

B. You can display a toolbar by selecting View → Toolbars and selecting the toolbar you want to display from 
the list. 

C. You can display a toolbar by clicking the Toolbar button on the Standard toolbar and selecting the toolbar 
you wan to display from the list. 

D. Toolbars attach or “dock” to the sides of the program window. 

2. Which of the following statements is NOT true? 

A. You can customize a toolbar by right-clicking any toolbar or menu and selecting Customize from the shortcut 
menu. 

B. You can customize a toolbar by selecting View → Toolbars → Customize from the menu. 
C. Once the Customize dialog box is open you can add buttons to a toolbar by double-clicking on the toolbar 

where you want to insert the button. 
D. Once the Customize dialog box is open you can add buttons to a toolbar by dragging them from the 

Commands list onto the toolbar. 

3. You can modify Excel’s built-in toolbars, and you can create your own toolbars. (True or 
False?) 

4. To password protect a worksheet, select Tools → Protection and enter the password. (True or 
False?) 

5. Which of the following statements is NOT true? 

A. You can find a workbook by clicking the Windows Start button, selecting Search, clicking the All files or 
folders button, entering any part of the workbook’s name in the All or part of the file name box in the Search 
by Criteria dialog box and clicking Search. 

B. Selecting File → Properties from the menu displays statistics on a file, such as its size and when it was last 
saved. 

C. Selecting File → Options from the menu opens the Options dialog box, which contains the default settings 
for Excel. 

D. You can create your own custom AutoFill lists. 

6. Which of the following is NOT an advantage of working with a shared workbook? 

A. Several users can open and work on the workbook simultaneously. 
B. Excel can create a report summarizing all the changes made to the workbook. 
C. You can track, review, accept and/or reject any changes made to the workbook. 
D. You can create a copy of the workbook, distribute it to other users, and then later compare, or merge, the 

copy with the original to review any changes. 

7. How can you track changes made by other users to a workbook? 

A. Select File → Save As from the menu and select Multi-User workbook from the Save as type list. 
B. Select Tools → Track Changes → Highlight Changes from the menu. 
C. Have other users place a Post-It® Note on their monitors by the cells they change. 
D. There’s no way of doing this in Microsoft Excel. 

 


